The scheduled database infrastructure update is in progress. We will provide updates as necessary.
Posted Mar 22, 2026 - 08:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2026 - 08:00 UTC
Scheduled
A backend infrastructure upgrade is planned to improve the performance and long-term stability of our services. The update will take approximately 10 minutes to action and system availability should be back to normal within 30 minutes if the changes are successful.
During the update window the following aspects of the product will be affected so customers should avoid changes in these product areas: Live Scheduler: Users may experience errors or failures when attempting to add, update, or delete live schedules. Channels: Users may experience errors or failures when attempting to add, update, or delete channels or playlists
Posted Mar 22, 2026 - 07:55 UTC
This scheduled maintenance affected: Video on Demand, Live Scheduler, and Storage.