Application database performance degraded
Incident Report for StreamShark
Resolved
Our upstream DB provider has advised as of 18:40 UTC, the database issue has been resolved.
Posted Nov 15, 2022 - 19:07 UTC
Monitoring
We have attempted mitigation steps and have escalated the issue to the upstream database cloud host, who concurrently acknowledged the issue, and is actively rectifying it. Error rates have dropped significantly and function appears to be restored. We will continue to monitor the issue and report when it's fully resolved here.
Posted Nov 15, 2022 - 18:09 UTC
Investigating
An intermittent DB issue is causing elevated error rates - we are currently working with our DB provider to determine and address the root cause
Posted Nov 15, 2022 - 16:50 UTC
This incident affected: STORAGE LAYER.