Events can't update phase
Incident Report for StreamShark
Resolved
We have found the root cause of the issue and a patch has been applied
Posted May 18, 2022 - 00:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2022 - 04:12 UTC
This incident affected: STORAGE LAYER.